תיקון אבטחה חשוב מאוד לאתרי וורדפרס – זמין עכשיו

בסוף השבוע האחרון וורדפרס הוציאה התראת אבטחה, וגרסא חדשה שמתקנת כמה בעיות אבטחה בתוכנה שהתגלו לפני כמה ימים.
לקריאה נוספת: https://wordpress.org/news/2014/11/wordpress-4-0-1

למה חשוב לתקן פרצות אבטחה?

דמיינו שאתם נועלים את הבית שלכם, את כל הדלתות והחלונות, ויוצאים מהבית.
לדלת האחורית של הבית שלכם יש מנעול מסוג "יקינטון".
פורץ שמגיע אליכם הביתה רואה את המנעול מסוג "יקינטון" ויודע שיש לו מפתח מאסטר למנעול הזה.
הוא פתוח את הדלת ונכנס אליכם הביתה.
לא נעים.
חברת "יקינטון" ייצרה מנעול חדש ("יקינטון2"), שלא ניתן לפתוח אותו בעזרת אותו מפתח מאסטר, ומחלקת אותו בחינם לכל מי שרכש את מנעול "יקינטון".
אם היית מודע לזה ומחליף את מנעול "יקינטון" במנעול "יקינטון2" המשופר, הפורץ לא היה מצליח להכנס אליך הביתה.

אותו העיקרון פועל על אתר האינטרנט שלך: לעיתים מתגלית פרצת אבטחה בתוכנת האתר. לאחר גילויה, המידע מגיע להאקרים בכל העולם, והם מנסים לפרוץ לאתרים בעזרת המידע הזה.
מפתחי וורדפרס מייצרים תיקון לפרצת האבטחה הזאת. (התיקון מופץ בחינם.)
התפקיד שלך הוא לעדכן את תוכנת האתר ולסגור את פרצת האבטחה, לפני שההאקר יגיע לאתר שלך.

מה לעשות?

אם יש לך אתר אינטרנט שמבוסס על וורדפרס,
אני מאוד ממליץ לעדכן את התוכנה לגרסה העדכנית ביותר, שהיא 4.0.1 .
חשוב לגבות את האתר לפני העדכון, מחשש שהעדכון לא יעבור בהצלחה. (נדיר, אך למה לקחת סיכונים מיותרים?)

באופן כללי מאוד מומלץ לעדכן את תוכנת האתר (וורדפרס, ערכות עיצוב ותוספים) באופן שוטף, כדי לשמור על אתר נקי מבאגים ומפרצות אבטחה.

אתה לא לבד

אם תרצה להיעזר בי לביצוע עדכון התוכנה, או לגיבוי האתר, אפשר ליצור קשר על ידי מילוי הטופס למטה.

כדי לקבל עזרה בעדכון תוכנת האתר או בגיבוי האתר, נא למלא את הפרטים למטה וללחוץ על הכפתור.

* שדה חובה

 

שיהיה לך אתר מאובטח מהאקרים,
דוד.


כתיבת תגובה

האימייל לא יוצג באתר. (*) שדות חובה מסומנים

תגי HTML מותרים: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>